Caseware - Cloud-based Engagement Solutions, Partial Outage, Partners for United States users

Incident Report for Caseware Cloud Partner

Resolved

This incident has been resolved.
Posted Oct 25, 2024 - 19:21 UTC

Investigating

We are experiencing a Partial Outage of our Caseware - Cloud-based Engagement Solutions in the United States region(s), Partners environment . We are working to identify the root cause and determine the necessary corrective actions.
An update will be provided within the hour.
We apologize for any inconvenience.
Posted Oct 25, 2024 - 18:55 UTC
This incident affected: United States (US) (Cloud-based Engagement Solutions).