A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2025 - 15:09 UTC
Investigating
Experiencing a Partial Outage of our Data Analytics Platform, Imports Service in the US region, Partner environment. We are working to fix the root cause and determine the necessary corrective actions.
Posted Apr 08, 2025 - 01:28 UTC
This incident affected: United States (US) (Data Analytics Platform).